dcsimg
 

Zend Studio For Eclipse

Wednesday Jul 8th 2009 by DatabaseJournal.com Staff

Marc Plotz runs Zend Studio for Eclipse through the paces and gives you the low down on version 6.1.2.

[From PHPBuilder]

I have been using Zend Studio For Eclipse for over a year now and although I started using it around version 5.5, which was rocky to say the least, I am currently using version 6.1.2. and testing 7.0 Beta--which seems rather promising with its error reporting even extending to Zend Server, should you have that installed as a localhost. Throughout the past year I have become rather attached to "my Zend" and I can honestly say that after trying another (Free) Eclipse based IDE I found myself gravitating back to "my Zend" faster than the "Other One" could uninstall itself.

The article continues at http://phpbuilder.com/columns/Zend/marc_plotz07082009.php3

Home
Mobile Site | Full Site