Debian Security Advisory - postgresql (DSA 1261-1)

Friday Feb 16th 2007 by DatabaseJournal.com Staff
Share:

It was discovered that the PostgreSQL database performs insufficient type checking for SQL function arguments, which might lead to denial of service or information disclosure.

[From Help Net Security]

It was discovered that the PostgreSQL database performs insufficient type checking for SQL function arguments, which might lead to denial of service or information disclosure.

For the stable distribution (sarge) this problem has been fixed in version 7.4.7-6sarge4.

The article continues at http://www.net-security.org/advisory.php?id=7216

Share:
Home
Mobile Site | Full Site
Copyright 2017 © QuinStreet Inc. All Rights Reserved