PostgreSQL serious security flaw

Thursday Jun 1st 2006 by DatabaseJournal.com Staff
Share:

PostgreSQL users have been put in a potentially sticky situation by a serious security flaw made public this week.

[From CIO Weblog]

PostgreSQL users have been put in a potentially sticky situation by a serious security flaw made public this week.The flaw allows for SQL injection attacks, and affects all versions of PostgreSQL, aside from fixed versions released this week. However, the fix, PostgreSQL developers admit, will break many users' applications.

The article continues at http://www.cio-weblog.com/50226711/postgresql_serious_security_flaw.php

Share:
Home
Mobile Site | Full Site
Copyright 2017 © QuinStreet Inc. All Rights Reserved